How can we help you?

What to do if your Hive Hub lights are flashing red or amber


If your hub is showing red or amber flashing lights this means that the hub is trying to recover from a connection failure or a power cut. You may also see your heating showing as 'offline' in the Hive app dashboard. To fix this, try the below steps:

Step 1
If the lights on your hub have only just started to flash red or amber then please leave this for an hour so the hub can try to connect to the internet again. Once a connection has been established the top light of the hub should return to a solid 

Step 2
If the hub is still flashing red or amber after the hour then change the ethernet cable into a different port on the broadband router.

Step 3 
Reboot your broadband router (you can do this by turning it off and on). Once your broadband router is working normally again, leave your hub flashing red or amber for around 1 hour to see if it recovers.

Step 4
If the top light on the hub hasn't turned green and you have a spare ethernet cable, change this over to ensure that the cable hasn't been damaged. Again leave the hub to flash red or amber for 20 minutes to see if it recovers and the top light returns to a solid green light. Go to the dashboard in the Hive app and refresh the page. If the ‘offline’ message is no longer showing for heating you're done! 

If you're still not back up and running chat to us at hivehome.com/support.

Rate this article

Thanks for rating this article

How can we help?

If the above article does not answer your question, please try contacting our customer support team by sending us a message.

Dev Tools
AB tests
AB.buildYourOwn
AB.ctaChooseAndCustomiseText
AB.floatingBasket
AB.overviewCloseToHomePlan
AB.overviewWelcomeHomePlan
AB.newBuyPage
AB.newCheckout
AB.supportPages
AB.trustPilot
AB.trustPilotProduct
Environments